Limited Platform Access for Certain Accounts

Incident Report for Listrak

Resolved

All services for all clients are now fully functional.
Posted Apr 09, 2026 - 12:38 EDT

Monitoring

Systems have recovered and teams are continuing to monitor.
Posted Apr 09, 2026 - 10:10 EDT

Identified

A small selection of our database systems entered a degraded state and required manual intervention to correct.
Posted Apr 09, 2026 - 10:10 EDT

Investigating

We are currently investigating login issues for a subset of clients. Clients impacted would not be able to log into the platform at this time. We will provide updates as we learn more.
Posted Apr 09, 2026 - 10:04 EDT
This incident affected: Listrak App (Listrak App).