Performance degradation with Preference Center Unsubscribe

Incident Report for Listrak

Resolved

Preference Center unsubscribe has been restored and is operating normally. Clients were affected by receiving an error when unsubscribing from a preference center between 1:30PM – 10:15PM EST. Services have been restored and are operating normally. No client action is required.
Posted Jul 31, 2026 - 22:23 EDT

Update

Engineers are continuing to actively investigate and working to restore normal performance.
We will provide an update within one hour.
Posted Jul 31, 2026 - 22:13 EDT

Investigating

Clients may receive an error when selecting unsubscribe from a preference center.
We are actively investigating and working to restore normal performance.
We will provide an update within the next two hours.
Posted Jul 31, 2026 - 20:01 EDT
This incident affected: Listrak API (Email API).