Performance degradation with Analytics Exports

Incident Report for Listrak

Resolved

Analytics Exports has been restored and is now operating normally. If you encountered an error earlier today while exporting analytics, please retry your export. Please contact Support if you have any questions or require assistance.
Posted Jul 29, 2026 - 14:40 EDT

Identified

Some clients may experience degradation with our analytics exports.
We have identified the issue affecting this experience and are working to restore normal performance.
We will provide an update within 60 minutes.
Posted Jul 29, 2026 - 14:04 EDT
This incident affected: Imports and Exports.