FTP Connectivity

Incident Report for Listrak

Resolved

FTP connectivity has been restored and is operating normally.
Posted Jun 10, 2026 - 18:19 EDT

Monitoring

We have identified and remediated the ftp connectivity issue. Should you experience any issues with FTP based imports and exports, please reach out to support. We are currently monitoring error rates and will provide another update in 30 minutes.
Posted Jun 10, 2026 - 17:52 EDT

Investigating

Clients may experience ftp connectivity issues. We are actively investigating and working to restore connectivity to our ftp servers. We will provide an update within 30 minutes.
Posted Jun 10, 2026 - 17:24 EDT
This incident affected: Imports and Exports.